Pas de jus aux injecteurs

Mise en forme à respecter: [DPT][RECH ou VDS] Sujet
Calou83
Orange en plomb
Messages : 35
Enregistré le : 07 mars 2017, 14:24

Pas de jus aux injecteurs

Messagepar Calou83 » 12 mars 2017, 21:28

Bonsoir nouveau propriétaire d'un 990 Superduke que j'ai acheté en rsv destiné à la piste c'est un retour de vol donc le ne iman à tous ses fils coupes donc j'ai réussi à trouver les 2fils à connecter qui me donne le contact la pompe à essence tourne envoie l'essence j'ai vérifié mais pas une goutte aux injecteurs j'ai donc vérifie si il y avait du courant aux bornes des injecteurs et pas de jus si quelqu'un a eu ce souci merci de me conseiller
AT B
Orange en alu
Messages : 322
Enregistré le : 13 sept. 2012, 23:00
Monture : 990 Super Duke
Localisation : 81, Valence d'Albi

Re: Pas de jus aux injecteurs

Messagepar AT B » 12 mars 2017, 21:41

Salut, t'as vérifié qu'elle n'était pas pourvu d'un anti-démarrage?
Avatar de l’utilisateur
Fabien
Orange en titane
Messages : 3207
Enregistré le : 21 sept. 2007, 05:00
Monture : SD 09
Localisation : 76//seine-maritime
Contact :

Re: Pas de jus aux injecteurs

Messagepar Fabien » 12 mars 2017, 22:05

Y a pas une histoire de capteur de chute aussi dans la tete de fourche des fois ;)
ImageImage
Calou83
Orange en plomb
Messages : 35
Enregistré le : 07 mars 2017, 14:24

Re: Pas de jus aux injecteurs

Messagepar Calou83 » 13 mars 2017, 18:09

Bonsoir et merci pour vos réponses je viens à nouveau de contrôler et j'ai du m'y prendre comme un manche car il y a bien du courant mais car toujours un mais je suis à 0,46 v quand je mets le contact et ça tombe à 0,30 au coup de démarreur ensuite il y a un voyant f1 qui clignote quezaco ce voyant ? Merci de votre aide
Avatar de l’utilisateur
Crispybird
Orange en titane
Messages : 3654
Enregistré le : 16 juin 2012, 22:53
Monture : KTM RC8R 2009
Localisation : Seine et Marne (77)

Re: Pas de jus aux injecteurs

Messagepar Crispybird » 13 mars 2017, 18:21

le voyant EFI se sont les erreur, le nombre de clignotements lents donne le premier chiffre de l'erreur et les rapides donnent le 2eme, ça donne un code erreur. La liste est dans le manuel.
Calou83
Orange en plomb
Messages : 35
Enregistré le : 07 mars 2017, 14:24

Re: Pas de jus aux injecteurs

Messagepar Calou83 » 13 mars 2017, 19:14

Ok merci du tuyau est il possible qu'il y ai plusieurs erreurs voilà les séquences que j'ai notées 3 longs 3 courts ensuite 3 longs 7 courts et pour finir 1 long 3 court je peux trouver le manuel sur le net ?? Entretien ou reparation merci de votre aide
Avatar de l’utilisateur
Crispybird
Orange en titane
Messages : 3654
Enregistré le : 16 juin 2012, 22:53
Monture : KTM RC8R 2009
Localisation : Seine et Marne (77)

Re: Pas de jus aux injecteurs

Messagepar Crispybird » 13 mars 2017, 19:20

Après méfiance, si ta batterie est morte tu vas avoir tous les codes possibles puisque tous les organes vont "lâcher" :D
Calou83
Orange en plomb
Messages : 35
Enregistré le : 07 mars 2017, 14:24

Re: Pas de jus aux injecteurs

Messagepar Calou83 » 13 mars 2017, 19:28

Pas de souci je l'ai charge à bloc cette nuit je vais essayer de trouver ces codes merci
Avatar de l’utilisateur
polomoto_1
Animateur du forum
Messages : 6081
Enregistré le : 26 oct. 2011, 20:15
Monture : SD R 2007
Localisation : HANNUT - BELGIQUE

Re: Pas de jus aux injecteurs

Messagepar polomoto_1 » 13 mars 2017, 19:47

YAKA demander!!
Voici ce qu'on trouve dans le manuel de réparation:

Image
Image
Image

... et voilà où tu peux trouver les manuels...
viewtopic.php?f=8&t=16998

:boire:
Polo ;)
Calou83
Orange en plomb
Messages : 35
Enregistré le : 07 mars 2017, 14:24

Re: Pas de jus aux injecteurs

Messagepar Calou83 » 13 mars 2017, 20:06

Vous êtes des kings les gars je pense avoir trouve pourquoi elle démarre pas je viens de voir que la moto est équipée d'un capteur d'inclinaison qui lors du démontage j'ai laissé pendre lamentablement au bout de ses deux fils apparement il faut qui soit à l'horizontale sinon coupure de l'injection j'attend mes joints de pompe à essence pour remontage et je réessaye merci encore
Avatar de l’utilisateur
Fabien
Orange en titane
Messages : 3207
Enregistré le : 21 sept. 2007, 05:00
Monture : SD 09
Localisation : 76//seine-maritime
Contact :

Re: Pas de jus aux injecteurs

Messagepar Fabien » 13 mars 2017, 20:11

Oui le fameux capteur de chute ;) ah bah si il a la tête a l'envers ca marche beaucoup moins bien lool
ImageImage
Calou83
Orange en plomb
Messages : 35
Enregistré le : 07 mars 2017, 14:24

Re: Pas de jus aux injecteurs

Messagepar Calou83 » 13 mars 2017, 20:17

Si cest ca je serai trop content plus qu'à recevoir mes polys et premier roulage circuit du Luc dans 3 semaines le top je me languis un vrai minot yesssss
Avatar de l’utilisateur
Crispybird
Orange en titane
Messages : 3654
Enregistré le : 16 juin 2012, 22:53
Monture : KTM RC8R 2009
Localisation : Seine et Marne (77)

Re: Pas de jus aux injecteurs

Messagepar Crispybird » 13 mars 2017, 20:30

Fabien a écrit :Oui le fameux capteur de chute ;) ah bah si il a la tête a l'envers ca marche beaucoup moins bien lool


bah il fonctionne très bien, il a juste pas compris qu'il était pas dans le bon sens lool
Avatar de l’utilisateur
asy78
Orange en inox
Messages : 726
Enregistré le : 06 mars 2011, 00:26
Monture : SDR 990 - R1 2016

Re: Pas de jus aux injecteurs

Messagepar asy78 » 14 mars 2017, 19:32

ca m est deja arrivé de le remonter a l envers, jai mis un petit moment avant de trouver...
Calou83
Orange en plomb
Messages : 35
Enregistré le : 07 mars 2017, 14:24

Re: Pas de jus aux injecteurs

Messagepar Calou83 » 14 mars 2017, 20:15

Bien moi je découvre les subtilités de chez ktm je me languis d'essayer

Retourner vers « MOTOS COMPLETES »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités